<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sunday Matinee: Hollow Triumph aka The Scar &#8211; Planet S</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Feed" href="http://planetsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Comments Feed" href="http://planetsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Sunday Matinee: Hollow Triumph aka The Scar Comments Feed" href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #7f9b00;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #7f9b00;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #7f9b00;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #7f9b00;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://planetsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetsmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetsmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DA: The Force Awakens (After A Copyright Attack)' href='http://planetsmag.com/da-4-7-2017/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/" />
<link rel='shortlink' href='http://planetsmag.com/?p=1931' />
<link rel="alternate" type="application/json+oembed" href="http://planetsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-hollow-triumph-aka-the-scar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-hollow-triumph-aka-the-scar%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b3c035; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Matinee: Hollow Triumph aka The Scar" />
<meta property="og:url" content="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/" />
<meta property="og:description" content="&#8220;The Story of a Man Who Murdered Himself and Lived to Regret It!!!&#8221; One of the problems of movies being in public domain is that the physical condition of the film tends to fall into po…" />
<meta property="article:published_time" content="2017-04-09T19:00:50+00:00" />
<meta property="article:modified_time" content="2017-04-09T19:08:36+00:00" />
<meta property="og:site_name" content="Planet S" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/04/Hollow-Triumph.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PlanetSMagazine" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2-150x150.png" sizes="32x32" />
<link rel="icon" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" />
<meta name="msapplication-TileImage" content="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}		</style>
	
<!-- SURVEY -->
<style>
.myButton {
	background-color:#d6e8af;
	-moz-border-radius:5px;
	-webkit-border-radius:5px;
	border-radius:5px;
	display:inline-block;
	cursor:pointer;
	font-family:Arial;
	font-size:16px;
	line-height:1.3em;
	padding:10px 15px;
	margin-bottom:20px;
	text-decoration:none;
}
</style>

<!-- DFP ADS -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5792423/Top', [300, 250], 'div-gpt-ad-1472834084909-0').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Second', [300, 250], 'div-gpt-ad-1472834084909-1').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Third', [300, 250], 'div-gpt-ad-1472834084909-2').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Fourth', [300, 250], 'div-gpt-ad-1472834084909-3').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Fifth', [300, 250], 'div-gpt-ad-1472834084909-4').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Medium', [300, 150], 'div-gpt-ad-1490307579238-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- DFP ADS END -->

<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3650149-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- GOOGLE ANALYTICS END -->

</head>

<body class="post-template-default single single-post postid-1931 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://planetsmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="122" src="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" class="custom-logo" alt="Planet S logo" itemprop="logo" data-attachment-id="4" data-permalink="http://planetsmag.com/ps-logo-150/" data-orig-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" data-orig-size="150,122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Planet S logo" data-image-description="" data-medium-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" data-large-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" /></a>
											<p class="site-title"><a href="http://planetsmag.com/" rel="home">Planet S</a></p>
											<p class="site-description">Saskatoon&#039;s City Magazine</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-top-container"><ul id="menu-top" class="primary-menu"><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-199"><a href="http://planetsmag.com">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200"><a href="http://planetsmag.com">Current Issue</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://planetsmag.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-32"><a href="http://planetsmag.com/blog/">S Blog</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://planetsmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://planetsmag.com/events/">City Events</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://planetsmag.com/movies/">Movies</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://planetsmag.com/music/">Live Music</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://planetsmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://planetsmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a title="Support Planet S!" href="http://planetsmag.com/subs/">Subscriptions</a></li>
<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-790"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon</a>
<ul class="sub-menu">
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a target="_blank" href="http://planetmag.secondstreetapp.com/l/Best-of-Saskatoon-Food-and-Drink-2017/Home">Best of Food &#038; Drink 2017 &#8211; VOTE NOW!</a></li>
	<li id="menu-item-965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon 2016</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://planetsmag.com/best-of-food-2016/">Best of Food &#038; Drink 2016</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://planetsmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://planetsmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://planetsmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://planetsmag.com/about/">About Us</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://planetsmag.com/advertise/">Advertise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://planetsmag.com/distribution/">Distribution</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="http://shoptheplanet.ca">Shop the Planet</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" href="http://www.prairiedogmag.com/">Prairie Dog</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://www.facebook.com/planetsmag"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://twitter.com/PlanetSMagazine"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.instagram.com/planetsmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-1931" class="post-1931 post type-post status-publish format-standard hentry category-film tag-sunday-matinee">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Matinee: Hollow Triumph aka The Scar</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><img src="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" alt="" width="150" height="150" class="alignleft size-full wp-image-83591" />&#8220;The Story of a Man Who Murdered Himself and Lived to Regret It!!!&#8221;</p>
<p>One of the problems of movies being in public domain is that the physical condition of the film tends to fall into poor disarray. If you want to watch a copy of the film odds are the version you are watching is going to look like crap. Not always but more often than not.</p>
<p>Lots of great film noir have fallen into public domain for a variety of reasons and one of them is this 1948 film <em>Hollow Triumph</em> which was re-released as <em>The Scar</em>.<br />
<span id="more-1931"></span><br />
<img src="http://www.prairiedogmag.com/wp-content/uploads/2017/04/Hollow-Triumph.jpg" alt="" width="220" height="170" class="alignleft size-full wp-image-91914" />Paul Henreid stars as John Muller, a man recently released from prison and already planning a robbery. He puts together a crew and robs an illegal casino. The casino is run by gangster Rocky Stansyck (Thomas Browne Henry) who quickly finds out who planned the robbery and starts killing all involved. Muller runs for it. He meets up with his brother who tries and gets him a legitimate job but Muller can&#8217;t stand it and takes off.</p>
<p>A chance encounter leads Muller to discover that psychoanalyst Dr. Bartok looks exactly like him, except Bartok has a scar on his cheek. Muller decides to kill Bartok and takes his place. He even tries to match the scar but messes up and puts the scar on the wrong cheek (photos and a mirror reversed it). Amazingly enough nobody really notices that the scar is suddenly on the wrong side. Bartok&#8217;s secretary Joan Bennett discovers the ruse but doesn&#8217;t seem to care. But soon Muller discovers that Bartok had his own problems.</p>
<p>This little B-movie film noir is pretty good. The story is nice and dark and bleak. Paul Henreid had played handsome leading men for a chunk of his career (most famously in <em>Casablanca</em> and <em>Now, Voyager</em>) but in his later career here he was starting to do more gritty roles. He did several film noir movies before he was blacklisted during the red scare. He would later become a prolific TV director. Here Henreid plays a ruthless criminal who will do anything to get away. </p>
<p>Like most film noirs the ending is dark but that&#8217;s part of the fun with these movies. After getting several mediocre DVD/Blu-ray releases over the years Kino is finally releasing a very nice copy of the film on Blu-ray. They are releasing under <em>The Scar</em> title instead of <em>Hollow Triumph</em> but the movie has never looked better. </p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='503' src='http://www.youtube.com/embed/T2J3MbooZvY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1931" class="share-facebook sd-button share-icon" href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1931" class="share-twitter sd-button share-icon" href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1931" class="share-google-plus-1 sd-button share-icon" href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&amp;d=mm&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://planetsmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/" rel="bookmark"><time class="entry-date published" datetime="2017-04-09T13:00:50+00:00">April 9, 2017</time><time class="updated" datetime="2017-04-09T13:08:36+00:00">April 9, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://planetsmag.com/category/film/" rel="category tag">Film</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://planetsmag.com/tag/sunday-matinee/" rel="tag">Sunday Matinee</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunday-matinee-hollow-triumph-aka-the-scar/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://planetsmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b935e59553" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://planetsmag.com/da-4-7-2017/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DA: The Force Awakens (After A Copyright Attack)</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/planetsmag/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View planetsmag&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/PlanetSMagazine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View PlanetSMagazine&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/planetsmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View planetsmagazine&#8217;s profile on Instagram</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Blog Posts</h2>		<ul>
					<li>
				<a href="http://planetsmag.com/sunday-matinee-hollow-triumph-aka-the-scar/">Sunday Matinee: Hollow Triumph aka The Scar</a>
						</li>
					<li>
				<a href="http://planetsmag.com/da-4-7-2017/">DA: The Force Awakens (After A Copyright Attack)</a>
						</li>
					<li>
				<a href="http://planetsmag.com/da-kitty-with-a-wig/">DA: Kitty With A Wig</a>
						</li>
					<li>
				<a href="http://planetsmag.com/review-koneline-registers-a-slow-moving-disaster/">REVIEW: Koneline Registers a Slow-Moving Disaster</a>
						</li>
					<li>
				<a href="http://planetsmag.com/da-einstein-the-parrot/">DA: Einstein The Parrot</a>
						</li>
				</ul>
		</section>		<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://planetsmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://shoptheplanet.ca/" target="_blank"><img src="http://planetsmag.com/wp-content/uploads/2016/09/stp-web.jpg"></a></p>
<p><!-- /5792423/Medium --></p>
<div id='div-gpt-ad-1490307579238-0' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490307579238-0'); });
</script>
</div>
<p><!-- /5792423/Top --></p>
<div id='div-gpt-ad-1472834084909-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-0'); });
</script>
</div>
<p><!-- /5792423/Second --></p>
<div id='div-gpt-ad-1472834084909-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-1'); });
</script>
</div>
<p><!-- /5792423/Third --></p>
<div id='div-gpt-ad-1472834084909-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-2'); });
</script>
</div>
<p><!-- /5792423/Fourth --></p>
<div id='div-gpt-ad-1472834084909-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-3'); });
</script>
</div>
<p><!-- /5792423/Fifth --></p>
<div id='div-gpt-ad-1472834084909-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-4'); });
</script>
</div>
</div>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-top-container"><ul id="menu-top-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-199"><a href="http://planetsmag.com">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200"><a href="http://planetsmag.com">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://planetsmag.com/archive/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-32"><a href="http://planetsmag.com/blog/">S Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://planetsmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://planetsmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://planetsmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://planetsmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://planetsmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://planetsmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a title="Support Planet S!" href="http://planetsmag.com/subs/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-790"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a target="_blank" href="http://planetmag.secondstreetapp.com/l/Best-of-Saskatoon-Food-and-Drink-2017/Home">Best of Food &#038; Drink 2017 &#8211; VOTE NOW!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://planetsmag.com/best-of-food-2016/">Best of Food &#038; Drink 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://planetsmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://planetsmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://planetsmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://planetsmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://planetsmag.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://planetsmag.com/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="http://shoptheplanet.ca">Shop the Planet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" href="http://www.prairiedogmag.com/">Prairie Dog</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://www.facebook.com/planetsmag"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://twitter.com/PlanetSMagazine"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.instagram.com/planetsmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="http://planetsmag.com/" rel="home">Planet S</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
HIDE END -->
<!-- NEW TEXT -->
All contents &copy; Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW TEXT END -->
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/planetsmag.com\/sunday-matinee-hollow-triumph-aka-the-scar\/":1931};
	</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php","nonce":"46fced7c0d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/planetsmag.com\/wp-login.php?redirect_to=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-hollow-triumph-aka-the-scar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":1931,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'116397186',post:'1931',tz:'-6',srv:'planetsmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '116397186', '1931' ]);
</script>
</body>
</html>
