<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sunday Matinee: The Wailing &#8211; Planet S</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Feed" href="http://planetsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Comments Feed" href="http://planetsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet S &raquo; Sunday Matinee: The Wailing Comments Feed" href="http://planetsmag.com/sunday-matinee-the-wailing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://planetsmag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #7f9b00;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #7f9b00;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #7f9b00;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #7f9b00;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://planetsmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vce_owl_slider-css'  href='http://planetsmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='http://planetsmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://planetsmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://planetsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetsmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetsmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sunday Matinee: Bonnie And Clyde' href='http://planetsmag.com/sunday-matinee-bonnie-and-clyde/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://planetsmag.com/sunday-matinee-the-wailing/" />
<link rel='shortlink' href='http://planetsmag.com/?p=2839' />
<link rel="alternate" type="application/json+oembed" href="http://planetsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-the-wailing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-the-wailing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b3c035; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Matinee: The Wailing" />
<meta property="og:url" content="http://planetsmag.com/sunday-matinee-the-wailing/" />
<meta property="og:description" content="Jong-goo (Do-won Kwak) is a police officer in a small village and lives with his wife, young daughter and mother-in-law. Jong-goo is woken up and called for duty because a woman has died in the vil…" />
<meta property="article:published_time" content="2017-08-20T19:00:54+00:00" />
<meta property="article:modified_time" content="2017-08-20T18:30:35+00:00" />
<meta property="og:site_name" content="Planet S" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/08/goksung-202x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PlanetSMagazine" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2-150x150.png" sizes="32x32" />
<link rel="icon" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" />
<meta name="msapplication-TileImage" content="http://planetsmag.com/wp-content/uploads/2016/08/psfav2.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}		</style>
		<style id="pum-styles" type="text/css" media="all">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</style>
<!-- SURVEY -->
<style>
.myButton {
	background-color:#d6e8af;
	-moz-border-radius:5px;
	-webkit-border-radius:5px;
	border-radius:5px;
	display:inline-block;
	cursor:pointer;
	font-family:Arial;
	font-size:16px;
	line-height:1.3em;
	padding:10px 15px;
	margin-bottom:20px;
	text-decoration:none;
}
</style>

<!-- DFP ADS -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5792423/Top', [300, 250], 'div-gpt-ad-1472834084909-0').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Second', [300, 250], 'div-gpt-ad-1472834084909-1').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Third', [300, 250], 'div-gpt-ad-1472834084909-2').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Fourth', [300, 250], 'div-gpt-ad-1472834084909-3').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Fifth', [300, 250], 'div-gpt-ad-1472834084909-4').addService(googletag.pubads());
    googletag.defineSlot('/5792423/Medium', [300, 150], 'div-gpt-ad-1490307579238-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- DFP ADS END -->

<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3650149-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- GOOGLE ANALYTICS END -->

</head>

<body class="post-template-default single single-post postid-2839 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://planetsmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="122" src="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" class="custom-logo" alt="Planet S logo" itemprop="logo" data-attachment-id="4" data-permalink="http://planetsmag.com/ps-logo-150/" data-orig-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" data-orig-size="150,122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Planet S logo" data-image-description="" data-medium-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" data-large-file="http://planetsmag.com/wp-content/uploads/2016/08/ps-logo-150.png" /></a>
											<p class="site-title"><a href="http://planetsmag.com/" rel="home">Planet S</a></p>
											<p class="site-description">Saskatoon&#039;s City Magazine</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-top-container"><ul id="menu-top" class="primary-menu"><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-199"><a href="http://planetsmag.com">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200"><a href="http://planetsmag.com">Current Issue</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://planetsmag.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-32"><a href="http://planetsmag.com/blog/">PS Blog</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://planetsmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://planetsmag.com/events/">City Events</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://planetsmag.com/movies/">Movies</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://planetsmag.com/music/">Live Music</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://planetsmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://planetsmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a title="Support Planet S!" href="http://planetsmag.com/subs/">Subscriptions</a></li>
<li id="menu-item-2106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2106"><a href="http://planetsmag.com/best/">Best of Saskatoon</a>
<ul  class="sub-menu">
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://planetsmag.com/best-of-food-2017/">Best of Food &#038; Drink 2017</a></li>
	<li id="menu-item-965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon 2016</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://planetsmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://planetsmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://planetsmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://planetsmag.com/about/">About Us</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://planetsmag.com/advertise/">Advertise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://planetsmag.com/distribution/">Distribution</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="http://shoptheplanet.ca">Shop the Planet</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" href="http://www.prairiedogmag.com/">Prairie Dog</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://www.facebook.com/planetsmag"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://twitter.com/PlanetSMagazine"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.instagram.com/planetsmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-2839" class="post-2839 post type-post status-publish format-standard hentry category-film tag-sunday-matinee">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Matinee: The Wailing</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><img src="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" alt="" width="150" height="150" class="alignleft size-full wp-image-83591" />Jong-goo (Do-won Kwak) is a police officer in a small village and lives with his wife, young daughter and mother-in-law. Jong-goo is woken up and called for duty because a woman has died in the village. Upon arriving the scene it&#8217;s actually a gruesome double homicide and the killer is a catatonic blood soaked man who was caught at the scene of the crime. </p>
<p>It seems that there have been a lot of gruesome murders in the town lately. Jong-goo buddy and fellow police officer tells him that folks think that it&#8217;s all caused by the arrival of a Japanese man (Jun Kunimura) who is living outside the town. He also tells him that a friend of his saw the Japanese man running around in the woods, naked except a loin cloth feeding on deer like an animal. Jong-goo doesn&#8217;t believe the story and both men are startled by a naked woman standing in the doorway of the police station. She disappears when they go look.<br />
<span id="more-2839"></span><br />
<img src="http://www.prairiedogmag.com/wp-content/uploads/2017/08/goksung-202x300.jpg" alt="" width="202" height="300" class="alignleft size-medium wp-image-93391" />The next day another murder occurs. This time three family members were killed by the woman they saw the night before. While guarding the crime scene Jong-goo encounters a strange woman in white (Woo-hee Chun). She throws stones at him and then tells him about how the family there died. She tells him that the Japanese man isn&#8217;t alive but a ghost and that he&#8217;s looking to drink his victims blood. Jong-goo thens has a vision/dream of the Japanese man attacking him.</p>
<p>Jong-goo starts think that there is something to all the stories. People who attack their family members all seem to get a rash before they start acting weird. The doctors can&#8217;t seem to figure it out. Jong-goo decides to seek out the Japanese man with the help of his partner. They find the man who saw the Japanese man eating deer in the woods and get him to take them to where the Japanese man lives. An accident happens and they have to go back. Jong-goo decides to go again and his partner brings along his nephew who is a training Catholic priest who can also speak Japanese. Around this time Jong-goo&#8217;s daughter starts to fall ill. </p>
<p>Writer/director Hong-jin Na has crafted an excellent tale of horror. The movie is almost comical at the beginning of the movie. Jong-goo is kind of an incompetent and cowardly police officer. He&#8217;s cheating on his wife when his daughter finds out and he bribes her not to talk. But as Jong-goo continues to investigate and then try and save his daughter things get darker, more serious and horrifying. The movie is a little philosophical than most movies but to discuss that would give away too much of the plot. <em>The Wailing </em>isn&#8217;t the most horrifying movie out there. In fact the actually scares are decent but at times sparse, the film is more concerned with the story it&#8217;s telling but it&#8217;s pretty good movie, one that makes you think a little after it&#8217;s over.    </p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='503' src='http://www.youtube.com/embed/43uAputjI4k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2839" class="share-facebook sd-button share-icon" href="http://planetsmag.com/sunday-matinee-the-wailing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2839" class="share-twitter sd-button share-icon" href="http://planetsmag.com/sunday-matinee-the-wailing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2839" class="share-google-plus-1 sd-button share-icon" href="http://planetsmag.com/sunday-matinee-the-wailing/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&amp;d=mm&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://planetsmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://planetsmag.com/sunday-matinee-the-wailing/" rel="bookmark"><time class="entry-date published" datetime="2017-08-20T13:00:54+00:00">August 20, 2017</time><time class="updated" datetime="2017-08-20T12:30:35+00:00">August 20, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://planetsmag.com/category/film/" rel="category tag">Film</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://planetsmag.com/tag/sunday-matinee/" rel="tag">Sunday Matinee</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunday-matinee-the-wailing/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://planetsmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99453b8ae0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://planetsmag.com/sunday-matinee-bonnie-and-clyde/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sunday Matinee: Bonnie And Clyde</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/planetsmag/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View planetsmag&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/PlanetSMagazine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View PlanetSMagazine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/planetsmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View planetsmagazine&#8217;s profile on Instagram</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Blog Posts</h2>		<ul>
					<li>
				<a href="http://planetsmag.com/sunday-matinee-the-wailing/">Sunday Matinee: The Wailing</a>
						</li>
					<li>
				<a href="http://planetsmag.com/sunday-matinee-bonnie-and-clyde/">Sunday Matinee: Bonnie And Clyde</a>
						</li>
					<li>
				<a href="http://planetsmag.com/sunday-matinee-police-story-3-supercop/">Sunday Matinee: Police Story 3: Supercop</a>
						</li>
					<li>
				<a href="http://planetsmag.com/sunday-matinee-kikis-delivery-service/">Sunday Matinee: Kiki&#8217;s Delivery Service</a>
						</li>
					<li>
				<a href="http://planetsmag.com/belle-and-sebastian-friends-in-t-o/">Belle and Sebastian: Friends in T.O.</a>
						</li>
				</ul>
		</section>		<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://planetsmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://shoptheplanet.ca/" target="_blank"><img src="http://planetsmag.com/wp-content/uploads/2016/09/stp-web.jpg"></a></p>
<p><!-- /5792423/Medium --></p>
<div id='div-gpt-ad-1490307579238-0' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490307579238-0'); });
</script>
</div>
<p><!-- /5792423/Top --></p>
<div id='div-gpt-ad-1472834084909-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-0'); });
</script>
</div>
<p><!-- /5792423/Second --></p>
<div id='div-gpt-ad-1472834084909-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-1'); });
</script>
</div>
<p><!-- /5792423/Third --></p>
<div id='div-gpt-ad-1472834084909-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-2'); });
</script>
</div>
<p><!-- /5792423/Fourth --></p>
<div id='div-gpt-ad-1472834084909-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-3'); });
</script>
</div>
<p><!-- /5792423/Fifth --></p>
<div id='div-gpt-ad-1472834084909-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472834084909-4'); });
</script>
</div>
</div>
		</section><section id="sln_widget-2" class="widget widget_sln_widget"><h2 class="widget-title">Shop The Planet</h2>	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">About the Service Employeesâ€™ International Union</div>
					<div class="sln-owner">SEIU West</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44096/about-the-service-employeesa-international-union"><img src="https://shoplocalnow.ca/files/products/2017/7/0_70047800_1501260859_seiu_west_ad.png" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">BOOK SELLERS MCNALLY ROBINSON COMING EVENTS</div>
					<div class="sln-owner">McNally Robinson Booksellers Saskatoon</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44534/book-sellers-mcnally-robinson-coming-events"><img src="https://shoplocalnow.ca/files/products/2017/8/0_28211900_1502897787_mcnally_robinson_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">ONLY $8 PER WEEK at GoodLife Fitness</div>
					<div class="sln-owner">Good Life Fitness Saskatoon</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44587/only-8-per-week-at-goodlife-fitness"><img src="https://shoplocalnow.ca/files/products/2017/8/0_38783200_1502996200_0_31976300_1502897804_goodlife_fitness_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">TROUBLE WITH CREDIT CARD BALANCE? </div>
					<div class="sln-owner">Debt Oceans</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44535/trouble-with-credit-card-balance"><img src="https://shoplocalnow.ca/files/products/2017/8/0_89547900_1502897788_debt_oceans.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">A vintage jewellery boutique</div>
					<div class="sln-owner">Back Then & Again</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44533/a-vintage-jewellery-boutique"><img src="https://shoplocalnow.ca/files/products/2017/8/0_69956400_1502897785_back_then_again.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">ARTISTS OF ABILITY CALL FOR SUBMISSIONS</div>
					<div class="sln-owner">Spinal Cord Injury Saskatchewan</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://planetsmagazine.shoplocalnow.ca/marketplace/product/44544/artists-of-ability-call-for-submissions"><img src="https://shoplocalnow.ca/files/products/2017/8/0_85450000_1502897805_spinal_cord_injury_sk_2017_08_17.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-top-container"><ul id="menu-top-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-199"><a href="http://planetsmag.com">Issues</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200"><a href="http://planetsmag.com">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://planetsmag.com/archive/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-32"><a href="http://planetsmag.com/blog/">PS Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://planetsmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://planetsmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://planetsmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://planetsmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://planetsmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://planetsmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a title="Support Planet S!" href="http://planetsmag.com/subs/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2106"><a href="http://planetsmag.com/best/">Best of Saskatoon</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://planetsmag.com/best-of-food-2017/">Best of Food &#038; Drink 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="http://planetsmag.com/best-of-saskatoon-2016/">Best of Saskatoon 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://planetsmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://planetsmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://planetsmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://planetsmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://planetsmag.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://planetsmag.com/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="http://shoptheplanet.ca">Shop the Planet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" href="http://www.prairiedogmag.com/">Prairie Dog</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://www.facebook.com/planetsmag"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://twitter.com/PlanetSMagazine"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.instagram.com/planetsmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="http://planetsmag.com/" rel="home">Planet S</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
HIDE END -->
<!-- NEW TEXT -->
All contents &copy; Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW TEXT END -->
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<div id="pum-2444" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2444,&quot;slug&quot;:&quot;ace-burger&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#ace&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2444" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2440" src="http://planetsmag.com/wp-content/uploads/2017/05/Ace-Burger.jpg" alt="" width="300" height="300" />Ace Burger</strong></p>
<p>Saskatoon’s <i>Best Food Truck</i> is brought to you by the folks at Congress Beer House. Follow us on facebook or twitter to find us and call us about catering, corporate events or private parties.</p>
<p>(306) 974-6717</p>
<p><a href="https://www.facebook.com/aceburgeryxe/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <img class="alignnone size-full wp-image-2121" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2442" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2442,&quot;slug&quot;:&quot;park-cafe&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#park&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2442" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2438" src="http://planetsmag.com/wp-content/uploads/2017/05/Park-Cafe.jpg" alt="" width="300" height="300" />Park Café</strong></p>
<p>Located in the heart of Riversdale, Park Cafe has been serving Saskatoon the finest locally sourced food since December 2005.<span class="m_5200555272450502720gmail-apple-converted-space"> Our Eggs Benny is legendary and our lunch menu leaves no tummy unfilled!</span></p>
<p><span lang="EN-CA">515 20th Street West | </span><span lang="EN-CA">306-652-6781 | <a href="https://goo.gl/maps/SJFBSRWQCFM2" target="_blank" rel="noopener noreferrer">map</a><span class="m_5200555272450502720gmail-apple-converted-space"> | <a href="http://www.parkcafe.ca/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/parkcafeyxe/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></span></span></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2427" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2427,&quot;slug&quot;:&quot;leopolds&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#leopolds&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2427" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2330" src="http://planetsmag.com/wp-content/uploads/2017/05/Leopolds-Tavern.jpg" alt="" width="300" height="300" />Leopold’s Tavern</strong></p>
<p>So what exactly is Leopold’s Tavern you might ask?? It’s open to interpretation…it’s whatever you want it to be. It’s your local haunt, your clubhouse, a place to celebrate, your second home, your getaway, a part of your community or even your place of work. Please come down and see for yourself and enjoy our menu of tasty homemade comfort foods and our local, domestic and craft beers. More importantly, enjoy the assortment of friends, family, regulars, misfits and the curious alike that work here, eat here, drink here and play here.</p>
<p>616 10 St E | (306) 954-5367 | <a href="https://goo.gl/maps/svqFPtFMcNk" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://leopoldstavern.com/saskatoon/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/LeopoldsTavern/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/LeopoldsTavern/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2121 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2425" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2425,&quot;slug&quot;:&quot;flint&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#flint&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2425" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2242" src="http://planetsmag.com/wp-content/uploads/2017/05/Flint.jpg" alt="" width="300" height="300" />Flint Saloon</strong></p>
<p>Flint Saloon serves Saskatoon’s best martinis daily from 4pm to 2am. They offer an exceptional and ever-changing cocktail list plus craft beers. The unique charcuterie menu allows you to create your own platter from a rotating list of fine cheeses, savoury meats and delicious sides.</p>
<p>259 2nd Ave South | 306-651-2255 | <a href="https://goo.gl/maps/EbxEviYaMTL2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.flintsaloon.com/" target="_blank" rel="noopener noreferrer">website</a> | <img class="alignnone size-full wp-image-2120" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2423" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2423,&quot;slug&quot;:&quot;poached&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#poached&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2423" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2248" src="http://planetsmag.com/wp-content/uploads/2017/05/Poached.jpg" alt="" width="300" height="300" />Poached Breakfast Bistro</strong></p>
<p>Poached is open 8am to 2pm daily, featuring traditional and creative breakfast fare. Excellent coffee and fresh squeezed orange juice are offered along with exceptional award-winning dishes. Poached has been Planet S readers’ top choice for a fancy breakfast each year since opening.</p>
<p>259 2nd Ave South | 306-651-2255 | <a href="https://goo.gl/maps/k1TYMtRptM42" target="_blank" rel="noopener noreferrer">map</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2369" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2369,&quot;slug&quot;:&quot;la-bamba-cafe&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#bamba&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2369" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>La Bamba Cafe<img class="alignright size-full wp-image-2370" src="http://planetsmag.com/wp-content/uploads/2017/05/La-Bamba-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>The only place in Saskatoon where you will find the real stuff.</p>
<p>1025 Boychuk Drive | 306-242-2622 | <a href="https://goo.gl/maps/m4Atmft6zmS2" target="_blank" rel="noopener noreferrer">map</a></p>
<p><a href="http://www.labambacafe.ca/" target="_blank" rel="noopener noreferrer">website</a></p>
<p><a href="https://twitter.com/BambaCafe" target="_blank" rel="noopener noreferrer"><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.facebook.com/La-Bamba-Cafe-Restaurant-Saskatoon-104321589618473/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2366" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2366,&quot;slug&quot;:&quot;pine-view-farms&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#pine&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2366" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Pine View Farms<img class="alignright size-medium wp-image-2367" src="http://planetsmag.com/wp-content/uploads/2017/05/Pine-View-Farms-1-300x300.jpg" alt="" width="300" height="300" /></strong></p>
<p>At Pine View Farms, we serve people by giving them an authentic connection to their food while nurturing the inseparable relationships between farmers and consumers, respecting our natural environment and place on the earth. We believe that the sharing of good food and quality of life are intertwined.</p>
<p>Township Road 394, Osler, SK | 306-239-4763 | <a href="https://goo.gl/maps/6PStHQCpLVG2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.pineviewfarms.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/PineViewFarms/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/pineviewfarms" target="_blank" rel="noopener noreferrer"><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2364" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2364,&quot;slug&quot;:&quot;picknics-catering-and-fine-foods&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#picnick&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2364" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2417" src="http://planetsmag.com/wp-content/uploads/2017/05/PickNics-1.jpg" alt="" width="300" height="300" />PickNic’s Catering and Fine Foods</strong></p>
<p>We provide a wide variety of unique &amp; delicious food, and beautiful wedding cakes! We are available for deliveries &amp; events anytime &#8211; including evenings &amp; weekends!</p>
<p>210 33rd Street West | 306-343-7374 | <a href="https://goo.gl/maps/Xz9wDyvzUKH2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.saskatooncatering.ca/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/picknicscatering/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2361" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2361,&quot;slug&quot;:&quot;collective-coffee&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#collective&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2361" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Collective Coffee<img class="alignright size-full wp-image-2362" src="http://planetsmag.com/wp-content/uploads/2017/05/collective-coffee.jpg" alt="" width="300" height="300" /></strong></p>
<p>We are a coffee bar specializing in espresso and carefully prepared coffee beverages. We use fresh roasted beans sourced from some of North America&#8217;s finest Roasters. We are staffed by coffee lovers and craft our drinks for coffee lovers.</p>
<p>220 20th Street West | <a href="https://goo.gl/maps/KovK4dr2KzN2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://collectivecoffee.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/pg/CollectiveCoffee/about/?ref=page_internal" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/CollectiveYXE" target="_blank" rel="noopener noreferrer"><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2358" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2358,&quot;slug&quot;:&quot;prairie-harvest&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#prairie&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2358" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Prairie Harvest Café<img class="alignright size-full wp-image-2359" src="http://planetsmag.com/wp-content/uploads/2017/05/Prairie-Harvest-Cafe-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>Prairie Harvest has a love for the local. We source our ingredients as locally as possible to create a home-style, rustic, and creative dining experience. Our love for local means our menu changes according to the seasons, giving us the opportunity to keep our menu fresh and full of variety. Everything from our stocks, sauces, dressings and baked goods are made in house. We frequent the Saskatoon Farmer&#8217;s Market to keep on top of the growing list of locally produced goods to incorporate into our menu. On top of locally grown fruits, vegetables, and legumes, we also source our proteins from within Saskatchewan. We look forward to feeding you!</p>
<p>2917 Early Drive | 306-242-2928 | <a href="https://goo.gl/maps/mpxZTp1HjaD2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.prairieharvestcafe.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/pg/prairieharvestcafe/about/?ref=page_internal" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/phcafesk" target="_blank" rel="noopener noreferrer"><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2353" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2353,&quot;slug&quot;:&quot;odd-couple&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#odd&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2353" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Odd Couple<img class="alignright size-full wp-image-2354" src="http://planetsmag.com/wp-content/uploads/2017/05/Odd-Couple-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>Odd Couple is family owned and operated by Andy Yuen, his wife Rachel, and parents Sam and Jane. Since immigrating to Saskatchewan from Hong Kong in 1996, The Yuen Family has been closely tied to the Chinese Canadian restaurant business in several communities across the province. Odd Couple was born out of the desire to recreate Canadian-Asian favourites in a fun, thoughtful expression of the union between East and West. With ingredients and cooking techniques inspired by Cantonese, Vietnamese, and Japanese cuisines, Odd Couple adds a unique Asian influence to popular Canadian dishes. Think maple glazed bacon and a farm fresh egg atop a heaping plate of Chinese BBQ pork and jasmine fried rice.</p>
<p>228 20 St W | (306) 668-8889 | <a href="https://goo.gl/maps/npHubQmBwnQ2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.oddcouple.ca/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/OddCoupleyxe228/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/oddcoupleyxe" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2121 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2350" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2350,&quot;slug&quot;:&quot;mcquarries-tea-and-coffee-merchants&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#mcq&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2350" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>McQuarrie’s Tea and Coffee Merchants<img class="alignright size-full wp-image-2351" src="http://planetsmag.com/wp-content/uploads/2017/05/McQuarries-Tea-and-Coffee-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>McQuarries Tea &amp; Coffee Merchants on Broadway is family owned and operated.  Our store has been serving Saskatoon for over 75 years.  We are dedicated to providing our customers with the best quality, best price, and the best service. We offer over 70 varieties of coffee, and over 300 varieties of loose tea.   We also carry Twinings, Two Leaves and a Bud, Tea Forté and Numi brand teas.  In addition, we carry a selection of giftware and accessories.</p>
<p>708 Broadway Avenue | (306) 242-6016 | <a href="https://goo.gl/maps/zDcu2Mb7KoK2" target="_blank" rel="noopener noreferrer">map</a> | <a href="https://www.mcquarries.ca/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/mcquarries/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
<p><strong> </strong></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2345" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2345,&quot;slug&quot;:&quot;pokeys&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#pokeys&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2345" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Pokey’s Pinball Café<img class="alignright size-full wp-image-2346" src="http://planetsmag.com/wp-content/uploads/2017/05/Pokeys-Pinball-Cafe-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>Pokey’s Pinball Cafe is a locally run business with a relaxed family friendly atmosphere.  Our menu offers a variety of Cuban inspired meals, using fresh ingredients and delicious bread from Christies Bakery. We are a great venue for birthday parties or other group events and host several tournaments for the public to enjoy pinball.</p>
<p>211B 33rd Street West | (306) 343-2196 | <a href="https://goo.gl/maps/1ch1S3MgDbK2" target="_blank" rel="noopener noreferrer">map</a> | <a href="https://www.facebook.com/PokeysPinballCafe/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2343" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2343,&quot;slug&quot;:&quot;dlish-by-tish&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-2343&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#dlish&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2343" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>d’lish by Tish Café<img class="alignright size-full wp-image-2348" src="http://planetsmag.com/wp-content/uploads/2017/05/dLish-by-Tish-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>In addition to our soul satisfying soups, we serve fantastic breakfast offerings, amazing paninis and salads for lunch. Our desserts will weaken your knees and our coffee will impress! Our café is open weekdays at 7am, Saturdays at 8am and Sundays at 10am.</p>
<p>702A 14<sup>th</sup> St East | (306) 652-5483 | <a href="https://goo.gl/maps/Dr6pUjFKnvM2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://www.livingdlish.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/livingdlish" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2340" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2340,&quot;slug&quot;:&quot;smokes-poutinerie&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#smokes&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2340" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Smoke’s Poutinerie<img class="alignright size-full wp-image-2341" src="http://planetsmag.com/wp-content/uploads/2017/05/Smokes-Poutinerie-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>We are inspired by our fearless, cabin dwelling leader Smoke who is stuck in the 80s. As Canada&#8217;s fastest growing business in 2013 we are expanding quickly, and are happy to make poutine more accessible to the people of Canada (and soon the rest of The World)! Proudly Canadian we get our squeaky cheese curds, and flavourful gravy fresh from Quebec, and source our potatoes from our farms in PEI.</p>
<p>307 21st St East | (306) 653-2873 | <a href="https://goo.gl/maps/VYrMuj5NBUo" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://smokespoutinerie.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://twitter.com/poutinerie" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2336" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2336,&quot;slug&quot;:&quot;bulk-cheese-warehouse&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#cheese&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2336" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>The Bulk Cheese Warehouse<img class="alignright size-full wp-image-2337" src="http://planetsmag.com/wp-content/uploads/2017/05/Bulk-Cheese-Warehouse-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>If you love good food you will love our store! We have the largest selection of cheese available in Saskatchewan with more than 200 varieties on our shelves. While in our store visit our butcher shop for Triple A beef, fresh farm chickens, Nagano pork, Canadian lamb, bison, rabbit, duck, in-store made sausage and more. Try our cold-smoked steak or chicken – our customers tell us it’s the best they’ve ever had! You will also find fresh made fettuccini and linguini, home-made pasta sauces, and deli items such as pasta salads, marinated artichoke hearts, Elman’s Kosher pickles and dolmas in lemon dill sauce to name a few. Round this out with tasty appies to pop into your oven like spanakopita, phyllo wrapped seafood rolls, samosas and so much more.</p>
<p>732 Broadway Ave | (306) 652-8008 | <a href="https://goo.gl/maps/jhKiaypFJr82" target="_blank" rel="noopener noreferrer">map</a> | <a href="https://www.facebook.com/bulkcheese/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2266" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2266,&quot;slug&quot;:&quot;cactus-club&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#cactus&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2266" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2439" src="http://planetsmag.com/wp-content/uploads/2017/05/Cactus-Club.jpg" alt="" width="300" height="300" />Cactus Club Café</strong></p>
<p>Born on the West Coast and growing across Canada, Cactus Club Cafe offers the best in global cuisine using local, fresh ingredients served in a vibrant, contemporary setting. Our service is attentive, warm and unpretentious. Our people are passionate about delivering food and experiences that will keep our guests coming back again and again.</p>
<p>140 Idylwyld Drive South | (306) 979-8411 | <a href="https://goo.gl/maps/saJxHRHe3mP2" target="_blank" rel="noopener noreferrer">map</a> | <a href="https://www.cactusclubcafe.com/menus" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/cactusclubcafe.saskatoon" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/cactusclubcafe" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2121 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2274" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2274,&quot;slug&quot;:&quot;congress-beer-house&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#congress&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2274" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Congress Beer House<img class="alignright size-full wp-image-2331" src="http://planetsmag.com/wp-content/uploads/2017/05/Congress-Beer-House-2.jpg" alt="" width="300" height="300" /></strong></p>
<p>The LOCAL watering hole for FOODIES! 32 Taps/ 32 Bottles with an emphasis on fantastic LOCAL &amp; Canadian brews, in addition to International top beers! Locally owned! We serve food from scratch with an emphasis on fresh, prepared by Chef Cole Dobranski, Chef J.P. Vives &amp; team! Come as you are! Enjoy fresh food, a cold beer and friendly service!</p>
<p>215 2nd Ave South | 306 974 6717 | <a href="https://goo.gl/maps/xNeSnTu3yW72" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://congressbeerhouse.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/CongressBeerHouse/" target="_blank" rel="noopener noreferrer"><img class="wp-image-2120 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/CongressBeer" target="_blank" rel="noopener noreferrer"><img class="wp-image-2121 size-full alignnone" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-2118" class="pum pum-overlay pum-theme-2114 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:2118,&quot;slug&quot;:&quot;citizen-cafe&quot;,&quot;theme_id&quot;:2114,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#bof1&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2118" class="pum-container popmake theme-2114 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-2119" src="http://planetsmag.com/wp-content/uploads/2017/05/citizen.jpg" alt="" width="300" height="300" />CITIZEN CAFE &amp; BAKERY</strong></p>
<p>Citizen Café and Bakery is proudly pouring specialty espresso with our grassroots philosophy of honest food, great coffee, and local community. Our sumptuous baking, breakfast, and lunch is mindful of appetites needing more consideration; offered in gluten free or vegan varieties and served by the strength of our business, our capable and good-natured staff. Become a citizen in our community today.</p>
<p class="ssEntrantAddress">18 23rd Street E, Saskatoon <a href="https://goo.gl/maps/fiQ6QvPZR2p" target="_blank" rel="noopener noreferrer"><strong>map</strong></a><br />
306-343-1043  <a href="http://citizencafeandbakery.ca/" target="_blank" rel="noopener noreferrer">citizencafeandbakery.ca</a>  <a href="https://www.facebook.com/citizencafeandbakery/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2120 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="http://twitter.com/yxecitizencafe/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-2121 size-full" src="http://planetsmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
<p class="ssEntrantAddress">
</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/planetsmag.com\/sunday-matinee-the-wailing\/":2839};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://planetsmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/planetsmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"2112","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "2112";
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.5' defer='defer'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php","nonce":"f987ac294d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/planetsmag.com\/wp-login.php?redirect_to=http%3A%2F%2Fplanetsmag.com%2Fsunday-matinee-the-wailing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/planetsmag.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":2839,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planetsmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'116397186',post:'2839',tz:'-6',srv:'planetsmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '116397186', '2839' ]);
</script>
</body>
</html>
